Yahoo ストアAPI で Please provide valid credentials

(コメント)

<Error>
<Message>
Please provide valid credentials. Bearer realm="yahooapis.jp", error="insufficient_scope", error_description="insufficient scope"
</Message>
</Error>

Yahoo のストアAPIで上記エラーになった。

おそらく、アプリケーションを  Yahoo ID連携 V2 で作っている。

V2は、2018-03-07現在ストアAPIに対応していないので、V1で作らないといけない。

現在未評価

コメント

最近のツイート

  • ytyng

    ytyng @ytyng

    bootstrap cdn が少しダウンしてた。https://t.co/olTmNrJy33 / https://t.co/M4IqniWeWj どちらも。
    1 週間, 4 日 前

  • ytyng

    ytyng @ytyng

    @threadsleep 同様の現象でした。
    1 週間, 4 日 前

  • ytyng

    ytyng @ytyng

    Github!
    1 週間, 5 日 前